Highlighted
Absent Member.
Absent Member.
1885 views

Missing Volume in NSM

Hey everyone. We recently did an upgrade of NSM 2.5 to 3.0.2.70 and one of our volumes is not showing up in the storage resource list. I've attempted running a Discover and a Rebuild through the NSMAdmin interface, but it cannot detect this particular volume. I suspect that it may be the volume itself that is the issue, since it's the only one. But it doesn't seem to have any obvious problems as it is currently holding student home directories and is accessible through ConsoleOne and Windows Explorer. Does anyone know what NSM looks for when it's discovering volumes so that I can looks for something specific or perhaps a way to manually add the volume to NSM?

Thanks, Seth
0 Likes
3 Replies
Highlighted
Absent Member.
Absent Member.

Re: Missing Volume in NSM

Running SLES 10 SP3 64bit w/ OES2 SP2 btw
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Missing Volume in NSM

Same with OES 11 NSS volumes. oes2 sp 3 no problems.
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Missing Volume in NSM

Can you check your NSM Engine logs, to find if the engine is reporting
"invalid namespace"?

On 1/5/2012 11:36 AM, pbijnen wrote:
>
> Same with OES 11 NSS volumes. oes2 sp 3 no problems.
>
>

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.