gmchale Absent Member.
Absent Member.
3025 views

SM5.1 - Unable to Service this request at this time on login

I'm working with testing SM5.1 for AD in my lab before implementing into my production environment. I was able to setup Storage Manger 5.1 (with eval licenses for my lab) and login and do some initial configurations and testing, but I logged out and now whenever I try to log into the SMAdmin (even after a server\service restart) I get "Unable to service the request as this time", even if I let it just sit for hours. If I put in a bad password I do get a message saying Authentication failed.

When I run the SMEngine from a cmd prompt things look fine, and I get a message saying completed initialization. the engine is now running.

Any suggestions?

Many Thanks!
Gabriel
0 Likes
5 Replies
AutomaticReply Absent Member.
Absent Member.

Re: SM5.1 - Unable to Service this request at this time on login

gmchale,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit https://www.microfocus.com/support-and-services and search the knowledgebase and/or check
all the other self support options and support programs available.
- Open a service request: https://www.microfocus.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.microfocus.com)
- You might consider hiring a local partner to assist you.
https://www.partnernetprogram.com/partnerfinder/find.html

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.microfocus.com/faq.php

Sometimes this automatic posting will alert someone that can respond.

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot.

Good luck!

Your Micro Focus Forums Team
http://forums.microfocus.com



0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: SM5.1 - Unable to Service this request at this time on login

On 2/9/2017 5:26 PM, gmchale wrote:
>
> I'm working with testing SM5.1 for AD in my lab before implementing into
> my production environment. I was able to setup Storage Manger 5.1 (with
> eval licenses for my lab) and login and do some initial configurations
> and testing, but I logged out and now whenever I try to log into the
> SMAdmin (even after a server\service restart) I get "Unable to service
> the request as this time", even if I let it just sit for hours. If I put
> in a bad password I do get a message saying Authentication failed.
>
> When I run the SMEngine from a cmd prompt things look fine, and I get a
> message saying completed initialization. the engine is now running.
>
> Any suggestions?
>
> Many Thanks!
> Gabriel
>
>


Gabriel,

Could you please send us an email to storagemanager@novell.com with your
Engine log files included? Thanks.

-- NFMS Support Team
0 Likes
gmchale Absent Member.
Absent Member.

Re: SM5.1 - Unable to Service this request at this time on l

NFMS Support Team;2451130 wrote:
On 2/9/2017 5:26 PM, gmchale wrote:
>
> I'm working with testing SM5.1 for AD in my lab before implementing into
> my production environment. I was able to setup Storage Manger 5.1 (with
> eval licenses for my lab) and login and do some initial configurations
> and testing, but I logged out and now whenever I try to log into the
> SMAdmin (even after a server\service restart) I get "Unable to service
> the request as this time", even if I let it just sit for hours. If I put
> in a bad password I do get a message saying Authentication failed.
>
> When I run the SMEngine from a cmd prompt things look fine, and I get a
> message saying completed initialization. the engine is now running.
>
> Any suggestions?
>
> Many Thanks!
> Gabriel
>
>


Gabriel,

Could you please send us an email to storagemanager@novell.com with your
Engine log files included? Thanks.

-- NFMS Support Team



In the end I think NSM won't install correctly on Windows 2012R2. I tried installing it multiple times and could never get it to work right. After trying many things and rebuilding my NSM setup many times I gave up and tried installing it on 2008R2 and it works fine there.
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: SM5.1 - Unable to Service this request at this time on login

On 2/22/2017 2:16 PM, gmchale wrote:
>
> NFMS Support Team;2451130 Wrote:
>> On 2/9/2017 5:26 PM, gmchale wrote:
>>>
>>> I'm working with testing SM5.1 for AD in my lab before implementing

>> into
>>> my production environment. I was able to setup Storage Manger 5.1

>> (with
>>> eval licenses for my lab) and login and do some initial

>> configurations
>>> and testing, but I logged out and now whenever I try to log into the
>>> SMAdmin (even after a server\service restart) I get "Unable to

>> service
>>> the request as this time", even if I let it just sit for hours. If I

>> put
>>> in a bad password I do get a message saying Authentication failed.
>>>
>>> When I run the SMEngine from a cmd prompt things look fine, and I get

>> a
>>> message saying completed initialization. the engine is now running.
>>>
>>> Any suggestions?
>>>
>>> Many Thanks!
>>> Gabriel
>>>
>>>

>>
>> Gabriel,
>>
>> Could you please send us an email to storagemanager@novell.com with
>> your
>> Engine log files included? Thanks.
>>
>> -- NFMS Support Team

>
>
> In the end I think NSM won't install correctly on Windows 2012R2. I
> tried installing it multiple times and could never get it to work right.
> After trying many things and rebuilding my NSM setup many times I gave
> up and tried installing it on 2008R2 and it works fine there.
>
>

We've had a large number of customers successfully install NSM on
Windows 2012 / 2012 R2, and the error you described is not an
installation error. We would like to troubleshoot this with you further
if possible; please do reach out to us if you have the time to do so.
Thank you.

-- NFMS Support Team
0 Likes
gmchale Absent Member.
Absent Member.

Re: SM5.1 - Unable to Service this request at this time on l

unfort, I no longer have my original NSM test instance with the 'Unable to Service this request...' - not sure how I got to that state as I've never been able to get back to that state with nsm installed on 2012R2.

On my current windows 2012r2 NSM test instance I get ''Setup Failed 0x80070017 - Data error (cyclic redundancy check)", which I think is caused by VC redistributable. I've rebuild this server many times and every time I now get that error during NSM install. I'll e-mail you the Engine install log by noon tomorrow.

Thanks,
Gabriel
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.