Having problems with your account or logging in?
A lot of changes are happening in the community right now. Some may affect you. READ MORE HERE
Chandra Contributor.
Contributor.
697 views

Script Issue: script fails in the first attempt

Dear All,

I am facing strange issue with the LR scripts.

Few scripts failed in my scenario and when i checked them in VUGEN, first iteration is failing and if i run immeadiatly and script passes without any changes for the same test data without any issues.

If there is any timegap(after 5mins), again script fails in the first run and passes from second run onwards.

Script is failing at the login page, but i am using valid credentials as it passes in the second attempt.

There were no changes deployed recently which will affect myscripts( as i checked build date in the server), also restarted my application servers thinking there might be any issue at the server, but this could not fix the problem.

Any suggestions from your side, what might be the reason for this issue?

Thanks in Advance,

Chandra Sekhar

0 Likes
2 Replies
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Script Issue: script fails in the first attempt

Hey Chandra,

What version are you using? Is it possible to share a sample script with us to reproduces the problem?

Regards,

Wei Sun

 

0 Likes
Arun BV Valued Contributor.
Valued Contributor.

Re: Script Issue: script fails in the first attempt

Hi Chandra, 

Which Protocol you are using to record the script. If possible can you share the Script. So that i can get better calrity on problem.

Regards,

Arun BV

 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.