Our vBulletin migration is complete.
Welcome vBulletin users! All content and user information from the Micro Focus Forums (vBulletin) site has been migrated to this site. READ MORE.
Established Member.. TroyJFred
Established Member..
1278 views

OPCMSGA will not start

Jump to solution

Hey all,

     So I reinstalled an agent on a node and ensured that the ovconfchg has the correct cert server and management server. The ovcert -check is all ok for every field. In my management server I can even send policies to the server, sycronize and get an ovc -status from it via ovdeploy. On the node itself the only aggent stopped is opcmsga and opctrapi when I do an ovc -status -level 8. I have tried to start it but it gives me the following text in response.

opcmsga:Starting component....[FAILED]
ovbbccb:Component is already running.
ovconfd:Component is already running.

Any thoughts?

 

 

0 Likes
1 Solution

Accepted Solutions
Established Member.. TroyJFred
Established Member..

Re: OPCMSGA will not start

Jump to solution

Thank you all for your help. I found the issue. The opcactivate.vbs was not running which licenses the product on that particualr agent build. I ran that and poof they all became fully functional.

0 Likes
4 Replies
Highlighted
Ram_21 Contributor.
Contributor.

Re: OPCMSGA will not start

Jump to solution

Hello

Verify if you have deployed any open message interface policy to the node. Only when the policies are there you will see opcmsga running. Hope this helps.
Regards
Ram

Spoiler
 
0 Likes
Established Member.. TroyJFred
Established Member..

Re: OPCMSGA will not start

Jump to solution

confirmed it was there and even redeployed it, but still nothing

 

0 Likes
Ram_21 Contributor.
Contributor.

Re: OPCMSGA will not start

Jump to solution

Hello

Check in system.txt file to see if it shows you why the process did not start. If it does not help then you may have to trace the opcmsga process and check the trace for errors. You may want to work with HPE Support to get formal help as it looks like you may need that.

Hope this helps.
Regards
Ram

0 Likes
Established Member.. TroyJFred
Established Member..

Re: OPCMSGA will not start

Jump to solution

Thank you all for your help. I found the issue. The opcactivate.vbs was not running which licenses the product on that particualr agent build. I ran that and poof they all became fully functional.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.