Our vBulletin migration is complete.
Welcome vBulletin users! All content and user information from the Micro Focus Forums (vBulletin) site has been migrated to this site. READ MORE.
Abhishek_ Super Contributor.
Super Contributor.
859 views

Problems installing operation agent 11.14

Hi Experts,

I am trying to install operations agent 11.14 on windows server 2012 r2 

I am installing it for integration of Sitescope to BSM 9.25

Using local admin credentials opened command prompt run as admin then I executed the command

cscript oainstall.vbs -i -a 

agent installation is not getting completed and getting the error as below

oasetup.exe (5956/952): Installation of the component package HPSharedComp failed with error
(41125136)(Fatal error during installation.).

Please advice how to solve this issue, I am also attaching the oainstall.log file.

 

0 Likes
2 Replies
Highlighted
Ram_21 Contributor.
Contributor.

Re: Problems installing operation agent 11.14

Hello

You can try running the installation using
cscript oainstall.vbs -i -a -verbose
so you can see more details of the error and that may give you clues on this issue.

You may also want to work with HPE Support on this as well.
Regards
Ram

0 Likes
Rajesh_K
New Member.

Re: Problems installing operation agent 11.14

Hi Abhishek,

 

Are you installing agent on SIteScope server?

Which SiteScope version your using?

 

---Rajesh
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.