Highlighted
Absent Member.. GTrejos7 Absent Member..
Absent Member..
97 views

[ST OMU] IE9 not Working with OMU AdminUI

PROBLEM:

 

Internet Explorer browser (IE9) does not appear to be working with Operations Manager for Unix (OMU) AdminUI even though it is
listed as supported in the Support Matrix (SUMA). When IE9 compatibility mode is turned on, Admin UI works.

OMU version is 09.10.240

 

 

CAUSE:

The root cause for this issue has not been defined yet.

 


SOLUTION:

Use IE's compatibility mode.

To add a site to the Compatibility View list

 -   Open the desktop, and then tap or click the Internet Explorer icon on the taskbar.
 -   Tap or click the Tools button, and then tap or click Compatibility View settings.
 -   Under Add this website, enter the URL of the site you want to add to the list, and then tap or click Add.


There is already an enhancement request for IE9 to work without compatibility mode:
http://support.openview.hp.com/selfsolve/document/LID/QCCR1A159574

HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
If you liked it I would appreciate KUDOs.
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.