Anonymous_User Absent Member.
Absent Member.
854 views

CAAS for public cloud


Hello team, I tried to get suse caas image for openstack plateform which
is SUSE-CaaS-Platform-3.0-KVM-and-Xen.x86_64-1.0.0-GM.qcow2 and
SUSE-CaaS-Platform-3.0-OpenStack-Cloud.x86_64-1.0.0-GM.qcow2 but both of
them does not seem to work and the flow in documentation is not very
clear, I even tried heat template for complete setup but when I'm
hitting admin public ip I am getting 503 error and when I checked
container logs I received {"log":"OpenStack Cloud Provider config file
doesn't
exist\n","stream":"stdout","time":"2019-05-14T07:03:35.085936392Z"}
Team it would be really helpul if you could assist me and guide me what
should I do to resolve it for suse caas3.


--
marco_cloudibility
------------------------------------------------------------------------
marco_cloudibility's Profile: http://forums.suse.com/member.php?userid=44247
View this thread: http://forums.suse.com/showthread.php?t=13673

0 Likes
2 Replies
tbaki Absent Member.
Absent Member.

Re: CAAS for public cloud

Marco,

I have deferred your question to some SUSE colleagues.
They should reply to you soon.

Regards
Tarik
0 Likes
fhassel Absent Member.
Absent Member.

Re: CAAS for public cloud

Dear Marco,

I would suggest that you open up a Service Request with SUSE Technical Support. I assume you have active subscriptions for the CaaS Platform. If that is the case, just open up the SR via the customer center (scc.suse.com) and our technicians will be happy to assist with this configuration issue.

Many thanks,

Franz
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.