sm2 Contributor.
Contributor.
3442 views

Not able to login with user roles

After installing trial version of mobile center server, i've added user and assigned devices thru adminstration

But when i tried to login with valid user name and password it didnt allow me to login and login screen shows spinnig wheel and never finish loading

URL Used: http://<Mobile Center server IP address>:<server port>

 

client login -failed.png

0 Likes
6 Replies
Micro Focus Frequent Contributor
Micro Focus Frequent Contributor

Re: Not able to login with user roles

Hi sm2,

Are you able log in with the admin@default.com user?

If you haven't tried it already, restart Mobile Center with the shortcut in the program group on the desktop and then try to log in again.

If it doesn't help:

1. Open Mobile Center in Chrome > open Chrome Developers tools > enter the credentials and click LOGIN > in the Console tab right click and Save as > in the Network tab right click and Save as HAR > attach the two files.

2. Attach the log folder <installation folder>\logs.

 Yaron

0 Likes
sm2 Contributor.
Contributor.

Re: Not able to login with user roles

Hi Yaron,

Yes i can login with admin@default.com, but issue is with only user account one i created thru admin tab

tried again by restarting the server but still it didnt work. And i've attached log.zip which includes log from console, network tab and installation log. Thanks!!

0 Likes
Micro Focus Expert
Micro Focus Expert

Re: Not able to login with user roles

Hi,

we need the logs from <installation folder>\server\log (sorry for the confusion).

Also, in BIN folder, you can find user_management.sh/.bat utility - you can run it in command line / terminal and create extra users there.

Please mail the logs to mcfrd@hpe.com directly, so we'll be able to communicate more efficient on the issue.

10x,

Evgeny.

0 Likes
sm2 Contributor.
Contributor.

Re: Not able to login with user roles

Hi Evgeny, yes i have created users thru .bat utility and sent the log files to mcfrd@hpe.com 

Thanks

0 Likes
Mariana-Garcia Regular Contributor.
Regular Contributor.

Re: Not able to login with user roles

Hi! I have the same issue but I can log in from Chrome or internet explorer, my problem is in UFT, to select or use a Device or App the log in page appears again and the same, it still charging but never complete the log in, thanks for your help!

Ricardo Rodrigues
New Member.

Re: Not able to login with user roles

The same problem here. 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.