Highlighted
Absent Member.. Absent Member..
Absent Member..
57 views

Error observed while running QTP 11 tests from ALM

Error observed while running QTP 11 tests from ALM - Execution status: Error, Message: Cannot run test. Please check Testing Tool setup.Could not lock the host. Another test may be running. Try later.

 

Need help to get over this issue

0 Likes
1 Reply
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Error observed while running QTP 11 tests from ALM

Hi KennyN,

 

Make sure ALM Client is already registered. For this, go to (replace "<ALM_server>" by the server name or IP address):

http://<ALM_server>:8080/qcbin/CommonMode_index.html

 

Then, click on "Register ALM Client" link. If this process is unsuccessful, try running Internet Explorer using the "Run as Administrator" option.

 

It is also important to check if your QTP 11 is compatible with the ALM version you're using. For this, please check the compatibility matrix:

http://support.openview.hp.com/sc/solutions/integrations.jsp?intid=522

 

Regards,

Alvaro

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.