New Ranks & Badges For The Community!
Notice something different? The ranks and associated badges have gone "Star Fleet". See what they all mean HERE
Highlighted
Absent Member.
Absent Member.
473 views

General Run Error on a specific line of code in QTP

Hi,

 

I am getting general run error on line 165 of my code. Even if I keep that line as blank or commented.. it shows the error on that line. The script works fine but run results viewer shows general errror on line 165 when I run the script in a Virtual Machine with windows 7 and IE8.

 

when I run the same script in a different VM with windows xp and IE8, it works fine and also shows as Pass in Run Results.

 

 

0 Likes
2 Replies
Highlighted
Absent Member.. Absent Member..
Absent Member..

What version of the product are you using?

Do you have all the appropriate patches loaded on the Win7 machine?
[If this post solves or helps solve your issue, mark the thread as solved and give KUDOS to the author for their assistance.]

(Opinions expressed in my postings are mine alone, and do not reflect the opinions of my employer.No warranties express or implied for any solution/suggestion posted.)
0 Likes
Highlighted
Absent Member.
Absent Member.

I am using QTP 10.0 and I have installed patches QTP_00644 and QTPWEB_00037.

Is there anything else that needs to be installed?

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.