Highlighted
New Member.
148 views

Getting error as "Agent Not Running" while running UFT connection Agent in MACBOOK 10.12 sierra

I am gettin error in MacBook version 10.12 sierra as "agent Not Running" when I tried to double click on Uft Connection Agent..
-since in Latest Mac version  UFT and connection agent using different Port (8822 )and Connection agent and Safari is using difffernt port (8823 )to Communicate each other.I am getting same error even if try changing  port number.
Need help in Resolving this issue.

0 Likes
0 Replies
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.