Highlighted
Micro Focus Contributor
Micro Focus Contributor
151 views

Getting license server version compatibility error

Hi,

I have obtained concurrent license for UFT 14.53. I have downloaded the S/W and the license key. I am using auto pass server version 9.3.3.  When I try to connect using UFT 14.53 to the license server I am getting the error "Check your n/w connection or license server version compatibility". But when I am trying to connect using UFT 12.54 the connection goes through  and I am able to use the tool.

How do I get it to work for UFT 14.53. See the attached screenshot (IP masked).  

Help / inputs appreciated.

Thanks,

Rahul 

0 Likes
7 Replies
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Getting license server version compatibility error

UFT 14.53 is compatible with autopass 10.7 and 10.9, please download and upgrade your license server:

https://marketplace.microfocus.com/itom/content/autopass-license-server

Do note that there are some steps to follow so both 14.53 and 12.54 can connect to the same server after the upgrade, check KBArticleForSSLCommunicationSupportForOlderClients (Must Needed).docx that is available with the download for details.

Highlighted
Micro Focus Contributor
Micro Focus Contributor

Re: Getting license server version compatibility error

Thank you for the response. Will upgrade the license sever as suggested. Will keep you posted.

Thanks,
Rahul

0 Likes
Highlighted
Micro Focus Contributor
Micro Focus Contributor

Re: Getting license server version compatibility error

I installed Autopass version 10.7 on a separate machine. Installed UFT license on that machine. But I am getting the same error when I am trying to use it for UFT 14.53

Thanks,

Rahul

0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Getting license server version compatibility error

hi,

Please enable auditing and upload logs for us to check. please change the following:

1. <installation path>\Unified Functional Testing\bin\UFT.exe.config.

2. Update in "<system.diagnostics>" section to "Verbose".

3. Upload AutopassN.log and HP.UFT.log and we will try to help you. 

0 Likes
Highlighted
Micro Focus Contributor
Micro Focus Contributor

Re: Getting license server version compatibility error

Hi,

Thank you for the input. I am sharing the curtailed version of AutoPassN.log file (original file size is more than 70MB).

I could not locate the "HP.UFT.log" file in the bin folder.

The AutoPass logs said something related to clock time being tampered. I fixed it but setting the timezone. But still could get it to work.

See the attached log file for details 

0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Getting license server version compatibility error

hi,

based on the analysis from the log it looks like connection issue between UFT One and Autopass server.

can you please connectivity between the servers? try to access https://<ip>:5814/autopass on UFT One machine from the browser.

If the problem persist, i suggest you to open support case to Autopass team.

Good luck!

0 Likes
Highlighted
Micro Focus Contributor
Micro Focus Contributor

Re: Getting license server version compatibility error

Hi,

I am able to access / login to the autopass URL from the VM which has UFT 14.53 installed. Ping also works.

Thanks,
Rahul
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.