Absent Member.
Absent Member.

HP LeanFT - Cannot run script with IE 11

Hi All,

I'm using LeanFT for a demo to my client. My simple script is working well with Chrome and Firefox, but I don't know why it does not work with IE. IE is launched and then stopped - browser does not navigate to the site. The result says that IE add-on is not enabled but I checked and tried to disable and to enable again, it still does not work. I also re-installed UFT and LeanFT again, result is the same.

Can anyone please help me identify what's wrong and how to resolve it? Thanks.

Please see attached files for my script, result-IE add-ons screendump and App.config

My environment is as follows:

- Win 7 64-bit

- IE 11

- UFT & LeanFT 12.51

- Visual Studio 2015 Enterprise

1 Reply
Trusted Contributor.
Trusted Contributor.


we faced the same problem. 

On our clients IE 11 x64 and IE 11 x86 are both installed side-by-side, but the Add-In was only enabled in the x86 installation. I don't know why but leanFT always started the x64 version, resulting in the same error message you got. 

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.