Highlighted
Absent Member.. Absent Member..
Absent Member..
219 views

QTP Object Identification problem

I am getting problem with Oracle forms. When I record first time after opening the oracle applications, objects are getting identified perfectly.

After I close only oracle Applications and Then clicking new application, which opens applications again, thereafter when I record or objectspy, objects are not getting identified? Please anyone can help me out..?

Everytime I need to close all the browsers and then re-opened which is not my purpose, once I login, i have to walkthrough different applications and work on...?

Help would be really Appreciated..?

Waiting for help eagerly...
Ram
0 Likes
1 Reply
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: QTP Object Identification problem

One thing to check for is make sure your record settings are set to record on any open browser.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.