ALERT! The community will be read-only starting on April 19, 8am Pacific as the migration begins. Read more for important details.
ALERT! The community will be read-only starting on April 19, 8am Pacific as the migration begins.Read more for important details.
Absent Member.
Absent Member.
534 views

QTP11 not recognizing IE

Hi All,

 

I am trying  to run my Test using a Driver Script which launches QTP and loads the test in readonly mode and right before the running the test ...i am lauching IE with a particular URL. My problem is that QTP is not recognizing that IE broswer to run the test. Please suggest

Tags (1)
0 Likes
2 Replies
Absent Member.. Absent Member..
Absent Member..

What version of IE are you having issues with. Depending on the version you sometime need to install a patch.

0 Likes
Absent Member.
Absent Member.

hi,

 

Thanks for your reply..i just got it fixed...acutially Open URL for browser object was creating the problem...I removed it an it just started recoginizing the browser.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.