Highlighted
Visitor.
208 views

Reporter.ReportEvent unable to show SnapShot in HTML Report

Hi All  ,

 

I am using UFT 14 and in Tool settings For capture Sceen Option I had triesd all Method Like marking it to snap as Always,On Error ,On Error and Warning ,But maximum time sanp misses in UFT generated HTML report.

Please help any suggestion to fix ..welcome!

 

Thanks In advance!!

 

0 Likes
1 Reply
Highlighted
Respected Contributor.. Respected Contributor..
Respected Contributor..

Re: Reporter.ReportEvent unable to show SnapShot in HTML Report

What does the code look like that you are trying to run? Setting the capture screenshots only work with default UFT functions so if you have made custom functions that dont use the default functions in UFT you will not get screenshots from that. If you make custom functions you have to make custom report steps that capture screenshots.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.