NOTICE: Significant community changes coming soon
The header menu and the home page on our community will be changing soon. Get more information HERE.
Highlighted
Super Contributor.. Super Contributor..
Super Contributor..
2833 views

Some Users unable to connect to UFT License Server

we have an issue with some users unable to connect to the UFT License server. 

We’re using UFT 12.51 and the new Autopass license . 

On Windows 7 machines, no reported connection issues.

On Windows 10, users are getting – License Server is not available. 

According to our network people, these machines are not even attempting to connect.  No network traffic generated.

Tags (1)
0 Likes
7 Replies
Highlighted
Absent Member.. Absent Member..
Absent Member..

Have you made sure TCP 5814 is open on the Windows 10 systems and the license server? Are those on a different network than the Windows 7 systems?

[If this post solves or helps solve your issue, mark the thread as solved and give KUDOS to the author for their assistance.]

(Opinions expressed in my postings are mine alone, and do not reflect the opinions of my employer.No warranties express or implied for any solution/suggestion posted.)
Highlighted
Super Contributor.. Super Contributor..
Super Contributor..

it's happening to users in our development and production environments.

over the weekend, we had several other users hit this issue using Windows 7, 8 and 10 machines in various locations.

its weird that they can ping and telnet to the license server but UFT is not making the call to the license server.

our network people confirmed no traffic from those machines to the license server. when we try to connect using the license wizard.

if there's some network setting on the machines we should change, please let me know.  I don't see anything on the HP support site about this.

0 Likes
Highlighted
Absent Member.
Absent Member.

Found out that this Microsoft update caused the problem for us:

https://support.microsoft.com/en-us/kb/3161608

 

After uninstalling it, we are able to connect to the autopass licence server again.

0 Likes
Highlighted
Super Contributor.. Super Contributor..
Super Contributor..

thanks for the suggestion.

we checked but none of the machines have that security patch loaded.

0 Likes
Highlighted
Established Member..
Established Member..

I am also getting this issue. Is there any solution?

0 Likes
Highlighted
Super Contributor.. Super Contributor..
Super Contributor..

We upgraded to the latest version of the Autopass software and everyone is now able to connect.

0 Likes
Highlighted
Visitor.

I have 5 systems with UFT 12.51 installed, and the LIcense Server is also 12.50.

Out of these 2 systems, fail to connect to the LIcense Server and error "License Server is not availble" appears.

I dont know what could be the issue. Pls kindly can someone help here.

I have the 8.3 version of Autopass server installed on the License Server.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.