Highlighted
Visitor.
53 views

TEConfigurator-Adjust Configuration is giving Error

When I open TEConfigurator.exe from <UFT Installtion>/bin, then Terminal Emulator Configurator window opens up.

Then if I click on Adjust configuration then I get an error pop up stating that ""A problem caused the program to stop working correctly. The program will close"

This error message also comes when I open the "open wizard" and set my Emulator.

But of I open UFT and then from tools if I open then I am able to open the adjust configuration. I need to set one value in the adjust configuration  (Object Identification settings to set to "Identify screen labels using all characters" ) other wise Lean FT or UFT uses label like Screen 12345, Screen 34567 etc.

 

I dont have admin permission to save the configuration and add in registry.

I am using QWS3270Secure emulator, Vendor is JollyGiant Wire(v 5.1) 

My Project is LeanFt based.Win10,UFT/LeanFT 14.53/Java 1.8/Eclipse Oxygen

0 Likes
1 Reply
Highlighted
Micro Focus Frequent Contributor
Micro Focus Frequent Contributor

Re: TEConfigurator-Adjust Configuration is giving Error

I can only see an exe name of TeConfigWiz.exe. As far as I know you must save the configuration to registry to make it work.

If you still have issues. Please open a ticket for support.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.