Highlighted
New Member.
294 views

Terminal Emulator Session Closes automatically when try to locate the element using Object SPY

Hello,

I am using Attachmate InfoConnect TE & the UFT 14.01 version.

I have configured the TE Wizard with the settings:

* DLL Name : ihlapi32.dll

* HLLAPI Function Name : WinHLLAPI

(Before this, i have set the Session short name of 'A' to my session)

And I am able to see the screen details in the configuration wizard. But when I try to locate the Object using the 'Object Spy', the session which was opened in the InfoConnect is getting closed automatically. 

Even when I try to 'Validate' the TE, it shown me the message as: "Cannot retrieve session text" (because of the session is closed automatically)

Can anyone please help to resolve this issue.

Additional Information:

Using Windows 10 (64 bit OS)

 

Thanks in advance, Hemanth

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.