Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
Absent Member.. Bob Walters wit Absent Member..
Absent Member..
52 views

UFT 11.53 CheckBox NOT functioning

Use the script to check a checkbox. When saving the form that checkbox set ON does NOT save. The same steps manually work fine. Anyone have this same problems or any ideas?

0 Likes
1 Reply
Absent Member.. Eickel Absent Member..
Absent Member..

Re: UFT 11.53 CheckBox NOT functioning

Hi Bob,

What is the technology of the application under test? is it Web or something else?
Is it an issue with recording or playblack?

 

If it's during recording, have you tried adding it with the object spy? Is it added in the repository after this?

Thanks,

"HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution."
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.