Highlighted
Respected Contributor.. Respected Contributor..
Respected Contributor..
319 views

UFT 12.20 not recording swfObject but winObject

My previous .NET recorded scripts stopped working, and when recording it no longer record swfobject's but winobjects. 

I know that we have gotten a new version of the .NET Framework (4.52) since I last used the scripts. I tried to install an earlier version of .NET but UFT said I had to update to latest version. 

I tried to remove and install the .NET addin but that didn't help. 

I have installed Patch 1,2 and 4 for UFT 12.20 that didn't help. 

If any have an magical trick for fixing this it would be highly appriciated. 

0 Likes
2 Replies
Highlighted
Honored Contributor.. Honored Contributor..
Honored Contributor..

Re: UFT 12.20 not recording swfObject but winObject

Just to clarify - which version of UFT are you on? I have never heard of a version 12.20 of UFT before... 🙂

Until I know the proper version - have you tried any of these suggestions?

0 Likes
Highlighted
Respected Contributor.. Respected Contributor..
Respected Contributor..

Re: UFT 12.20 not recording swfObject but winObject

ah, my bad. I'm using version 12.02 og UFT

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.