Highlighted
New Member.
950 views

UFT 12.5 Concurrent license working with UFT14?

Jump to solution

Hey guys,

 

i'm pretty new with UFT. My company uses UFT 12.5x for a long period. For the moment i am testing UFT 14 for the future. I installed UFT 14 on a server machine and wanted to acess to the license server (same server like UFT 12.5x) but i always get the message "Licsense server is not avaiblabe". Does anyone know what this error is? I didn't change settings (environment variables, ...). I wanted to make sure first if it is even possible to use the old license with the latest UFT 14 version?

 

Thank you in advance

Kind regards

Kalamangi

Tags (1)
0 Likes
1 Solution

Accepted Solutions
Highlighted
Outstanding Contributor.
Outstanding Contributor.

License model for HP UFT has changed from version 12.50.

For versions 12.50 and above, you have to use HP AutoPass server, instead of Sentinel License Server. The existing license keys for Sentinel Server has to be upgraded and a new license key for AutoPass server has to be generated from the Licensing portal.

If you have any questions take it with your HP sales rep.

_____________________
Rajkumar Rajangam

View solution in original post

3 Replies
Highlighted
New Member.

Sorry,

I'm currently running on 12.02

0 Likes
Highlighted
Outstanding Contributor.
Outstanding Contributor.

License model for HP UFT has changed from version 12.50.

For versions 12.50 and above, you have to use HP AutoPass server, instead of Sentinel License Server. The existing license keys for Sentinel Server has to be upgraded and a new license key for AutoPass server has to be generated from the Licensing portal.

If you have any questions take it with your HP sales rep.

_____________________
Rajkumar Rajangam

View solution in original post

Highlighted
New Member.

Thank you very much for your detailed information.

I'm sorry but another question just crossed my mind:

After upgrading the license and after using the AutoPass server, can I still connect to my ALM Version (12.21), or do i also have to upgrade ALM?

Kind regards

Kalamangi

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.