Absent Member.
Absent Member.
314 views

UFT 12.53

.My customer just tried to access the License Wizard, but was unable to open it, and errors (attached) are being displayed.   

They had no issues accessing the License Wizard last week prior to the upgrade from 12.50 to 12.53; they were able to access it to get the locking code.

Their existing automated test scripts are running fine in v12.53, so no issues there.

Do you know how this issue with the License Wizard can be resolved?

Tags (1)
0 Likes
1 Reply
Absent Member.. Absent Member..
Absent Member..

There is no attachment on your post.

Is the client using concurrent user licenses on a server or seat licenses?

[If this post solves or helps solve your issue, mark the thread as solved and give KUDOS to the author for their assistance.]

(Opinions expressed in my postings are mine alone, and do not reflect the opinions of my employer.No warranties express or implied for any solution/suggestion posted.)
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.