Highlighted
Absent Member.. Absent Member..
Absent Member..
386 views

UFT 12.54 Bitmap Checkpoints failing

Hi All,

I am having problems with UFT bitmap checkpoints.

I have intially recorded checkpoints in UFT 12 . 01 version, when I run it in UFT 12 . 54 version, bitmap checkpoints are failing with "Unspecified error".

Has anyone experienced similar issues with checkpoints on upgrading the sofware?

 

 

0 Likes
1 Reply
Highlighted
Respected Contributor.
Respected Contributor.

Hi,

Did you have descriptive programming or only recorded script for bitmap check points?

If you have only recorded script, then try in descriptive programming. It will work, even if you are executing script in higher versions of UFT. 


 

Please mark post as solved if your problems or questions is/are resolved.
If this post was valuable to you, please consider kudo it.

Thanks,
Sakthi.K

Regards,
Sakthirajan Kathirvel
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.