NOTICE: Significant community changes coming soon
The header menu and the home page on our community will be changing soon. Get more information HERE.
Absent Member.
Absent Member.

UFT Concurrent License issue


I'm using concurrent UFT license so far. Suddently the license is not working in my laptop. I tried installing to other machine with my profile, its accepting and working good. Do not know why it is not working in my laptop.

Tried the ways,

  • Uninstalled several times and reinstalled
  • Cleaned the registry keys
  • Cleaned the environment files
  • Uninstalled and reinstalled in different place in C drive
  • Tried with Admin access

Finally no luck. Please help me on this issue. I'm attaching the screen shot. Getting License server is not available.


Joshua C

Tags (1)
0 Replies
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.