Highlighted
New Member.
1681 views

UFT - SetTOProperty - Index/Location

Jump to solution

Hi,

Any one use this? Not sure what's going on. It's not working for me. Any Ideas?

Window("some").SetTOProperty "index", 0
OR
Window("some").SetTOProperty "location", 0
Accept as solution/Give Kudos to the author if the piece of information answered/helped you to solve your problem.
All the thoughts here are mine not related to my employer nor anyone.
Test Automation Ecstasy
0 Likes
1 Solution

Accepted Solutions
Highlighted
New Member.

Simple mistake. Found it.

We have to have that property enabled and set with some sample value for Test Object in OR to use like above.

Accept as solution/Give Kudos to the author if the piece of information answered/helped you to solve your problem.
All the thoughts here are mine not related to my employer nor anyone.
Test Automation Ecstasy

View solution in original post

0 Likes
1 Reply
Highlighted
New Member.

Simple mistake. Found it.

We have to have that property enabled and set with some sample value for Test Object in OR to use like above.

Accept as solution/Give Kudos to the author if the piece of information answered/helped you to solve your problem.
All the thoughts here are mine not related to my employer nor anyone.
Test Automation Ecstasy

View solution in original post

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.