Highlighted
Absent Member.
Absent Member.
722 views

UTF Trial Version (12.52) not recording at all

Jump to solution

Hi all,

I am just new with automation testing and was recommended with UFT/QTP because of it's simplicity and flexibility.

I've just installed the 30 day trial version of UFT v12.52 and I can't seem to record anything at all.  Is there anyone can help me with this please?  I was shown that while I am recording, the codes will automatically appear as you clicked through the web functionality.  But I can't seem to see any codes during the recordings or even after the recording.

I am really hoping someone can help me with this please. 

Thank you in advance!!

0 Likes
1 Solution

Accepted Solutions
Highlighted
Absent Member.
Absent Member.

Few things to check for -

1. You need to load the required add-ins to make sure UFT recognizes objects in the application. For Ex.: you need web add-in for web application, SAP add-in for SAP application, Siebel add-in for Siebel application, so on.

2. Always open UFT first, then open your application.

3. In Record and Run Settings, select run test on any open browser

4. Make sure IE zoom is set to 100%


Accept as solution/Give Kudos to the author if the piece of information answered/helped you to solve your problem.
All the thoughts here are mine not related to my employer nor anyone.

View solution in original post

2 Replies
Highlighted
Absent Member.
Absent Member.

Few things to check for -

1. You need to load the required add-ins to make sure UFT recognizes objects in the application. For Ex.: you need web add-in for web application, SAP add-in for SAP application, Siebel add-in for Siebel application, so on.

2. Always open UFT first, then open your application.

3. In Record and Run Settings, select run test on any open browser

4. Make sure IE zoom is set to 100%


Accept as solution/Give Kudos to the author if the piece of information answered/helped you to solve your problem.
All the thoughts here are mine not related to my employer nor anyone.

View solution in original post

Highlighted
Absent Member.
Absent Member.

Hi,

  i am using the vsphere webclient 5.5 for automation.

I am trying to capture the same from the IE 11 browser, i am not able to capture the inner elements.

this is the error message

This browser is not supported. Some features might not work correctly. A minimum of IE7, Firefox 9 or Chrome 14 are required on Windows. A minimum of Firefox 9 or Chrome 14 are required on Linux. A minimum of  Firefox 9, Chrome 14 or Safari 5.1.3 are required on Mac OS X. Read the vSphere Web Client help for details.

 Any suggestions or comments on the same would be of great help. Thanks in advance.

 

 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.