Highlighted
Senior Member.
313 views

Unable to identify objects in Rumba application – AS400/Mainframe

Issue :

Terminal emulator is giving us the error – HLLAPI.dll is not found

Process :

We have tried with ehlapi32.dll and its giving us the attached error

We have tried with WHLLAPI.dll and its giving us the attached error

We have tried the solution provided in the below link but not sucessful

https://community.microfocus.com/microfocus/mainframe_solutions/rumba/f/52f94606-8317-4e71-a3ee-137fefbc9823/20449/hllapi-dll

Thanks for any help or suggestions

Regards

Bhanuprakash

0 Likes
1 Reply
Highlighted
Micro Focus Expert
Micro Focus Expert

Hi there,

Hope you are doing fine today.

  1. I recommend you to double check if you are using versions under support: https://admhelp.microfocus.com/uft/en/PAM/UFT_14.xx_PAM.pdf 
  2. Then, confirm that you already configure the settings correctly on your Terminal Emulator:https://admhelp.microfocus.com/uft/en/14.51/UFT_Help/Content/Addins_Guide/ConfigEmu_TE.htm
  3. Finally, feel free to check the document below regarding the configuration that you need to implement on UFT:https://admhelp.microfocus.com/uft/en/14.51/UFT_Help/Content/Addins_Guide/TEWizard_Configure_HLLAPI_Prop_Screen.htm

If you find this or any other post resolves your issue, please be sure to mark it as an accepted solution.

If you are satisfied with anyone’s response please remember to give them a KUDOS by clicking on the STAR at the bottom left of the pond show your appreciation.

Hope this information was useful,

Best regards.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.