Highlighted
Absent Member.
Absent Member.
1449 views

leanft runtime engine could not be launched in ecclipse neon

I installed leanft 14.0. in Windows 10 laptop

Eclipse, Java, Selenium and Appium are installed and worked fine before installing  Leanft

I can see leanft tab in eclipse and I am aable to create projects

When i try to enable Leanft it is throwing message "Leanft runtime engine could not be launched"

I can see same message when i start ecclpse as well

I tried all the troble shooting steps as per the below steps but no luck:

I configured new port numbers  in LFTRuntime.exe.configuration but the error persists

I reinstalled multiple times and freequent restarts but no luck. I installed the software with admin rights and UAC low level( turned off) as well.

 

https://softwaresupport.hpe.com/document/-/facetsearch/document/KM02540649

https://softwaresupport.hpe.com/document/-/facetsearch/document/KM02540006

http://eyeontesting.com/questions/11687/another-issue-with-runtime-engine-could-not-be-lau.html

 

Could you please provide solution

Let me know if ypu need further information

0 Likes
3 Replies
Highlighted
Respected Contributor.
Respected Contributor.

Hi Sivaj

Does the LeanFT runtime start or does not start ? 

The reason i'm asking is to check if the problem is in the Runtime engine process or in the connection between Eclipse and the runtime.

Can you try to start the engine manually (from the start menu) and let us know if the engine starts ?

Thanks 

0 Likes
Highlighted
Absent Member.
Absent Member.

Hi

Thaks for your support

when I start leanft either through desktop app( leanft) or through ecclipse, it is showing leanft runtime engine started with port number and no of expiry days is 52. But i could not find this process or task stub or task mamanger

but i can see the error "Leanft runtime engine could not be launched" only when i opened this 

In Leanft Log, Main error displayed as:

INFO  com.hpe.lft.plugin.common.PluginService.enableOrDisablePlugin line:115 [main] - Plugin will be disabled due to invalid license

 

 

please let me know if youneed further details

 

Thanks

Siva

0 Likes
Highlighted
Respected Contributor.
Respected Contributor.

Hi

Is this still a problem ?

it seems that you have the wrong license configured.

Let me know if furthur assistance is required.

Thanks 

Aviad

 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.