ALERT! The community will be read-only starting on April 19, 8am Pacific as the migration begins. Read more for important details.
ALERT! The community will be read-only starting on April 19, 8am Pacific as the migration begins.Read more for important details.
Absent Member.
Absent Member.
5738 views

the remote device or resource won't accept the connection

Hi,

 

 

When I run test from ALM, IE failed to open the URL. It always said "the remote device or resource won't accept the connection"

 

I have done some investigation. 

1) IE option->Advanced -> Reset

2) IE option ->Connection ->LAN Settings->unchecked Automatically detect settings

 

All aboved don't work for me.

Does anyone know how to resolve this issue?

Tags (1)
0 Likes
5 Replies
Vice Admiral
Vice Admiral

Just to be sure, if you open the URL manually, will it work?
0 Likes
Absent Member.
Absent Member.

 

When i run the cases locally, all works well.

 

Once i uploaded the cases into ALM, the issue occured.

 

Now i upgraded UFT to the latest version 11.51, ALM addin 11.51, issue still persisted.

 

 

 

 

0 Likes
Absent Member.
Absent Member.

what if you upgrade to 11.52?

0 Likes
Absent Member.
Absent Member.

I changed to use Firefox which has not such issue

Tags (1)
0 Likes
Absent Member.
Absent Member.

Nice one. I prefer Firefox too.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.