Highlighted
Absent Member.. bobando Absent Member..
Absent Member..
154 views

QTP/UFT Support Tip: Object Spy not highlighting the correct web object

Hello everyone,

 

There is a known scenario in which when a user tries to use the pointing hand button from the Object Spy to spy an object on a web application, the frame blinks somewhere else instead of the object itself, the object is not highlighted at the exact spot in the browser. This is a minor issue caused by the zoom level on the Internet Explorer browser, once it is changed back to the default, the highlight will match with the object in the application.

These are the steps to follow to correct the issue:

 

1. Open Internet Explorer and go to “Zoom Level” in the right corner at the bottom of the browser in the status bar and make sure the zoom level is at 100%.

2. Restart the browser and QTP/UFT, this should solve the highlight issue.

 

Thanks,

HP | Unified Functional Testing Engineer

[If this post or any other post helps to resolve your issue or query, mark the thread as solved and give KUDOS to the author for their assistance. ]

(Posts and opinions made here are my own and do not reflect the opinions of my employer HP in any way)
Labels (2)
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.