Cadet 2nd Class Cadet 2nd Class
Cadet 2nd Class
472 views

Upgraded 9.12 system prompting for uCMDB 9.04 login.

Jump to solution

Our upgraded system is prompting for a loging to the uCMDB 9.04 application when accessing a view from view builder under the system health administration section. We can view the view from the RTSM applets, and all other functions of the RTSM/uCMDB seem to work from here, but the service health administration asks for a login. What's more, when the system was in staging we did not have this issue. Now after go-live and cut over to prod we get this login.

 

 

P.S. This thread has been moved from Application Perf Mgmt (BAC / BSM) Support and News Forum to CMS and Discovery Support and News Forum. - Hp Forum Moderator

 

 

Tags (1)
0 Likes
1 Solution

Accepted Solutions
Micro Focus Expert
Micro Focus Expert

Do right-click > properties inside the frame which host the CMDB UI and look at the URL you have there. My guess is that it is not the same as the URL you used for login. Then you will need to find why it is not the same (probably some infrastructure setting).

View solution in original post

0 Likes
4 Replies
Micro Focus Expert
Micro Focus Expert

did you login through load-balancer or reverse proxy?

does it happen in RTSM Admin (logout, close IE window, login and go to RTSM Admin)?

0 Likes
Cadet 2nd Class Cadet 2nd Class
Cadet 2nd Class

No we are not logging in via reverse proxy. 

 

The cut over to use the new staging environment simply involved a DNS change to point our in-house dashboard URL to the new system. 

 

All applets under the same user in RTSM work fine. 

0 Likes
Micro Focus Expert
Micro Focus Expert

Do right-click > properties inside the frame which host the CMDB UI and look at the URL you have there. My guess is that it is not the same as the URL you used for login. Then you will need to find why it is not the same (probably some infrastructure setting).

View solution in original post

0 Likes
Cadet 2nd Class Cadet 2nd Class
Cadet 2nd Class

Changing

 

Infrastructure Settings>RTSM General Settings>Frontend URL

 

to the new URL fixed the issue, this also automatically updated the Platform Administration>Host Configuration>Default Virtual Gateway Server for Application Users URL  setting to the same URL

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.