Highlighted
Cadet 2nd Class Cadet 2nd Class
Cadet 2nd Class
2529 views

7.1.001 won't connect to vCenter 6.7

We're currently upgrading to a new vCenter 6.7 cluster. Versions are as follows;

VMware ESXi, 6.7.0, 10176752 

vCenter 6.7.0.20000, build 10244745

I've updated VM Explorer to the latest release - 7.1.001, inc the VDDK upgrade, but VM Explorer refuses to connect to the vCenter, with the following error;

ESX vCenter Error: This is not a supported vCenter (vCenter 5.5, 6.0, 6.5 or 6.7 required)

I've been in this position where Explorer hasn't caught up to the latest VMware releases, but I need to start backing up this new cluster asap. What are my options?

9 Replies
Highlighted
Cadet 3rd Class Cadet 3rd Class
Cadet 3rd Class

Hi,

I have exactly the same problem like tony....

dear support team, could you help us ?

thanks

0 Likes
Highlighted
Lieutenant
Lieutenant

We updated our vCenter last week from 6.0 to 6.7.0.20000 and have the same problem with VME 7.1.1

Attached  a screenshot of the error and the vCenter version.

0 Likes
Highlighted
Lieutenant
Lieutenant

Update: The Problem relates to the vCenter. We can backup VMs direct from all ESXi 6.0

The different version between vCenter and ESXi can't cause this problem, or?

0 Likes
Highlighted
Lieutenant Commander
Lieutenant Commander

From what I've seen in the past vm explorer has an explicit version compatibility defined in the code.  The new vCenter update (U1 / 10244745 / 6.7.0.20000) doesn't look to be supported.

Release numbers are here:

https://kb.vmware.com/s/article/2143838?docid=1014508

I had to roll back to a pre-upgrade snapshot.

0 Likes
Highlighted
Lieutenant Commander
Lieutenant Commander

I opened a support ticket and was told that a new version will be released in early 2019 that supports vCenter 6.7 U1.

0 Likes
Highlighted
Cadet 3rd Class
Cadet 3rd Class

Really? U1 is released almost 2 months ago!

0 Likes
Highlighted
Cadet 3rd Class
Cadet 3rd Class

Honestly, this scenario is unacceptable.
We can't backup our virtual environment, because the procuct is not compatible with vSphere 6.7 Update 2.
This version of VMware is not released yestarday!!!
Is not there any workaround like Veeam (for these product you can change a registry hive and go ahead) ?

Tks
Alberto

0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

We are working on it and expect to relase a VM Explorer Version that supports VMware vCenter verion 6.7 Update 1 within the next month. This is a tentative information without any legal obligation.

0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.