Community in read only mode June 18 & 19
This community will be set in READ ONLY mode for a while on Tuesday June 18 into Wednesday June 19 while we import content and users from our Micro Focus Forums community site. MORE INFORMATION
Tony Barrett_2
Visitor.
494 views

Not backing up VM's

I've been backing up our production ESXi 5.0 cluster with VM Explorer for a couple of years now, upgrading as necessary, and never really had any major issues. We recently had a planned power down of our datacenter, which went ok, and everything came back online. We actually managed to keep the ESXi cluster and associated SAN online, but for some strange reason, out of about 70 VM's we backup, two have decided that they no longer want to. Specifically, these two VM's both report the following error;

Failed: Cannot examine files of vm1: Cannot download vm1.vmx (VMXLib.Logic.Browser.ESX3iBrowser: File [store0] vm1/vm1.vmx could not be downloaded)

The VM's are running ok. I've tried rebooting them, then removing and re-adding them to the scheduled task, but it doesn't make any difference. The vmx files referenced and ok from what I can tell, and It's always the same two VM's, and it only started happening AFTER the power down. VM Explorer is currently v6.2.001, but the problem was still there with the previous version I was running.

 

 

 

0 Likes
3 Replies
Micro Focus Expert
Micro Focus Expert

Re: Not backing up VM's

Hello Tony,

The said error message looks more related to VMware as download of .vmx file is failing. Try using the vCenter Client and try manually downloading the problematic VM's .vmx file from the datastore.

Ref: https://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1019286

Hope this helps.

Regards,

Sandeep

0 Likes
Tony Barrett_2
Visitor.

Re: Not backing up VM's

Thanks for the suggestion. I tried manually downloading the .vmx files from the ESXi cluster using VIClient/Datastore Browser, and they both downloaded fine. No problem at all, and nothing releated to the link you posted.

Backups still failing, just for these two VM's.

-Tony

0 Likes
Micro Focus Expert
Micro Focus Expert

Re: Not backing up VM's

Hello Tony,

Help us with the logs to check further. In the Web Interface, go to "admin" -> "Settings" -> "Support" and click to "Generate New Debug Report". Download the zip file and upload the logs along with the failed task report. If you have an active contract with HPE, you can log a support case.

Regards,

Sandeep

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.