Highlighted
Reed Frequent Contributor.
Frequent Contributor.
2436 views

Upgraded to VM explorer 7.1 - ALL backups between servers now fail

Upgraded to VME 7.1 to get ESXi 6.7 support and...

I am now getting 'Transfer suspended' messages when running backups between servers.

VME is running on a 6.7 server and can backup VM's on the 6.7 without issue.
Transfer suspended errors occur when attempting backups from 6.5 servers.

I can load and refresh all servers in the datacenter view without issue.

Any advice would be appreciated.

 

11 Replies
Micro Focus Expert
Micro Focus Expert

Re: Upgraded to VM explorer 7.1 - ALL backups between servers now fail

This is not a known issue and needs to be analyzed based on logs.

Please open a support case and we will be happy to assist you.

0 Likes
hartsan
Visitor.

Re: Upgraded to VM explorer 7.1 - ALL backups between servers now fail

I had this same issue, but disabling SSH (and Trilead services etc) from the ESXi server settings in VM Explorer 7.1 made backups work again. It's probably not that efficient, but at least the backups can be made.

Martijn Goorman
New Member.

Re: Upgraded to VM explorer 7.1 - ALL backups between servers now fail

I had this issue before... turns out my persistent route wasn't that persistent 🙂

Just added my correct route again and all worked.

Maybe the same issue?

0 Likes
Reed Frequent Contributor.
Frequent Contributor.

Re: Upgraded to VM explorer 7.1 - ALL backups between servers now fail

I was able to get it to work by disabling the agent and ssh as you suggested.  Backup speeds are beyond slow and not workable - even on a 10GB network!  Jumping through hoops trying to get support from MF on this.  Any other suggestions are very welcome.

0 Likes
Reed Frequent Contributor.
Frequent Contributor.

Re: Upgraded to VM explorer 7.1 - ALL backups between servers now fail

Is this 'persistent route' internal to ESXi or VMExplorer or something on your own network? 

All my servers are on the same subnet - all the connectivity tests (ssh, agent, etc) pass green on server setup.  So network connectivity is not the issue.  More likely some type of firewall or handshake problem.  Backup starts correctly but when it gets to the 'copy between server' part I get the dreaded 'transfer suspended' message. 

The message loops a few times as the process tries and retries - eventually it defaults to walking the bits between the servers with some other protocol which is drop dead unusable slow.

 

0 Likes
_Andy_ Contributor.
Contributor.

Re: Upgraded to VM explorer 7.1 - ALL backups between servers now fail

Hallo,

is there any solution for this problem? Only disabling SSH solved the problem. But then it´s not possible to squice (convert to thin disk) With ESXI 6,5 and Eplorer 7.1.00.1 we have no Problems. After updatin ESXI to 6.7 it didn´t work. The time runs and only - transfer suspended, trying to resume in few seconds

Please help!

 

0 Likes
Micro Focus Expert
Micro Focus Expert

Re: Upgraded to VM explorer 7.1 - ALL backups between servers now fail

Please open a support case to receive a hotfix.

0 Likes
dungreg Contributor.
Contributor.

Re: Upgraded to VM explorer 7.1 - ALL backups between servers now fail

@MichaelFunke  Could you provide hot fix? I've tried to reach microfocus tech support but they are not will to help due me being on trial version. I'd like to buy it but I'd like to test it with no issues fiest.

0 Likes
Bob-O-Rama
Visitor.

Re: Upgraded to VM explorer 7.1 - ALL backups between servers now fail

Hi,

I was in the same boat.   I engaged the sales team and they were able to connect me to pre-sales engineer who provided me a newer version.   Frankly the 7.1.1 trial should be pulled and immediately replaced with 7.1.2.  Its doing the product a disservice.

7.1.1 has a few grossly broken thing: did not work with latest vCENTER and also had this transfer suspended thing.   With 7.1.2 I am backing up vCENTER 6.7.1 U1 and the halting / suspending issue is gone.   Even tiny 1KB files would take an obligatory 5 minutes each.  So backups are significantly faster than under 7.1.1 given a good 20+ minutes is eliminated from each and every VM.

FWIW, VMX does a great job of the things I need it to, which is off-site DR backups for a Simplivity cluster and does so very cheaply.  So give it a fair shake and get 7.1.2.  

-- Bob

Dennis Slagers
New Member.

Re: Upgraded to VM explorer 7.1 - ALL backups between servers now fail

First of all it is a crime to be able to answer or reply in the forum before your mail address is validated and you have the correct path to find support

I look for the 7.1.2 as I have the suspended issue as well, especially when trying to create incremental backups. 

I am about the purchase this tool, but than this issue must be 'gone' .. 

My previous experience with a previous employer with this sofware was great, but I cannot advise to use this software as this error exist .. HELP .. 

 

0 Likes
Peter_r
Visitor.

Re: Upgraded to VM explorer 7.1 - ALL backups between servers now fail

The agent and ssh as you suggested. Backup speeds are beyond slow and not workable - even on a 10GB network! Jumping through hoops trying to get support from MF on this. krogerfeedback

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.