LiorG Absent Member.
Absent Member.
1666 views

vmxservice consuming 100% cpu

Hi everyone.

I am using trilead for more than 2 years, and it was always a trustable solution.

Lately i am experiencing problems with utilization of cpu. after 24-48 hours since the service is running with no backup in the background the process is climbing to 100% cpu usage and remains there. Only restarting the service solves the problem for anothe 24 hours.

I am using trilead on Server 2008 r2 SP1 64 bit, no changes were made lately to this specific server.

During the appereance of the problem described I was using version 6.0.011. After that, i upgraded to 6.1.2 but the problem remains.

Any ideas will be apreciated 

0 Likes
1 Reply
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: vmxservice consuming 100% cpu

This is not a known issue.

To further analyze this, we need to take a deeper look into your environment and analyze logs.

The best is to handle this within a support case.

A support case can be opened here: https://softwaresupport.hpe.com/group/softwaresupport -> Submit Requests

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.