sveld1 Absent Member.
Absent Member.
1081 views

Copy/move wiki page does not work

When I want to copy or move a wiki page, I can select the destination (wiki)folder to copy/move it to, but then when hitting OK nothing has happened. Is this a known issue?
Using FF and Chrome on Mac.

Best regards, Sebastiaan Veld If you find this post helpful and are logged into the web interface, show your appreciation and click on the star below...
0 Likes
2 Replies
Knowledge Partner
Knowledge Partner

Re: Copy/move wiki page does not work

sveld;2102317 wrote:
When I want to copy or move a wiki page, I can select the destination (wiki)folder to copy/move it to, but then when hitting OK nothing has happened. Is this a known issue?
Using FF and Chrome on Mac.


I tried it and it works on VibePrem 3 and Chrome... Which version are you running and are you sure you have access/rights to the place you try to copy/move this wiki to?

Thomas
0 Likes
sveld1 Absent Member.
Absent Member.

Re: Copy/move wiki page does not work

Running OnPrem 3, tested FF/Chrome on Mac and IE/Chrome on WInXP. I'm owner of the source and destination folder.

Best regards, Sebastiaan Veld If you find this post helpful and are logged into the web interface, show your appreciation and click on the star below...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.