Highlighted
Absent Member.
Absent Member.
643 views

Editing Wiki-Page destroys links and forms

Hi, I`m from germany, and at first I will be say sorry for my english. :cool:

we have setup a vibe-server in our company, so far so good

The site styling is set up and all is nice, but now we want to change samething on the Wiki-page, and the link will be detroyed, for example if I insert the link

https://<server name>//dave/ff808082504b9c3a01505ffcf2600172/Agda_neu.pdf%22

in the box to insert links, after I click OK, the link wich is insert is

https://<server name>/ssf/a/%22https://<server name>/dave/ff808082504b9c3a01505ffcf2600172/Agda_neu.pdf%22

pictures will be gone after klicking OK, whitout touching them, and wher the picture was, ther is "

we use vibe 4.0 on a SUSE Linux Enterprice Server 11 and we installed Kaspersky as antivirus, if you need more informations, please ask.

have anybody an idea what my problem is on my vibe site
0 Likes
2 Replies
Highlighted
Absent Member.
Absent Member.

Re: Editing Wiki-Page destroys links and forms

l,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://www.novell.com/support and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Forums Team
http://forums.novell.com


0 Likes
Highlighted
Absent Member.
Absent Member.

Betr.: Editing Wiki-Page destroys links and forms


Hello,



First you have to install the hot-patches (HP4 is the latest).



When you edit a part of the page, the elements are removed. But when you edit the complete page than the elements stay where they are. Is that correct?


Jan



>>> l andrich<l_andrich@no-mx.forums.microfocus.com> 26-11-2015 8:26 >>>




Hi, I`m from germany, and at first I will be say sorry for my english.
:cool:

we have setup a vibe-server in our company, so far so good

The site styling is set up and all is nice, but now we want to change
samething on the Wiki-page, and the link will be detroyed, for example
if I insert the link

https://<server
name>//dave/ff808082504b9c3a01505ffcf2600172/Agda_neu.pdf%22

in the box to insert links, after I click OK, the link wich is insert
is

https://<server name>/ssf/a/%22https://<server
name>/dave/ff808082504b9c3a01505ffcf2600172/Agda_neu.pdf%22

pictures will be gone after klicking OK, whitout touching them, and wher
the picture was, ther is "

we use vibe 4.0 on a SUSE Linux Enterprice Server 11 and we installed
Kaspersky as antivirus, if you need more informations, please ask.

have anybody an idea what my problem is on my vibe site


--
l_andrich
------------------------------------------------------------------------
l_andrich's Profile: https://forums.novell.com/member.php?userid=161710
View this thread: https://forums.novell.com/showthread.php?t=495385
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.