Anonymous_User Absent Member.
Absent Member.
876 views

Error after upgrade to VIBE4

Hello,

After the upgrade from version 3.4 to version 4.0 does not run Vibe, the
log is like this ERROR:

SEVERE: Context [/ssf] startup failed due to previous errors
Apr 28, 2015 8:53:33 PM org.apache.catalina.loader.WebappClassLoader
clearReferencesThreads

SEVERE: The web application [/ssf] appears to have started a thread
named [Abandoned connection cleanup thread] but has failed to stop it.
This is very likely to create a memory leak.

How can you deal with it?

Thanks,
Daniel

--
support-forums.novell.com
0 Likes
2 Replies
foccer Absent Member.
Absent Member.

Re: Error after upgrade to VIBE4

Hi Daniel

I had similar errors when I upgraded but it was really due to a vibe encryption key mixup that the installer caused.
Check your appserver.log for a line mentioning Unable to configure authentication for zone. If you have that then see this thread (or engage Novell support)

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Error after upgrade to VIBE4

Thank you for pointing to log appserver.log. There certainly was entered
konkrent mistake and it is associated with JCE, I corrected the location
of the files, and everything works OK.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.