Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
misha Contributor.
Contributor.

Re: Installation break Vibe 4.0 (latest version April 2015)

😉
I have successfully installed the Kablink-Mibe 4FSC with jdk-8u31-linux-x64.rpm
On the stand migrated Vibe3.4> Kablink -vibe 4.0 successfully.
To migrate Vibe3.4> Vibe4.0 is no license.
0 Likes
greiner Honored Contributor.
Honored Contributor.

Re: Installation break Vibe 4.0 (latest version April 2015)

where is the difference between novell-vibe-4.0 and kablink-vibe-4.0?
i have try at first the kablink-Version, don't have success, then a have download the newest Version from novell-vibe-40 from April 2015 (the package have different size)

i have done the Installation on a fresh sles11sp3, with ibm-Java-1.7.76 and mysql, both Software was installed before vibe 4.0
i can do the Installation as in the novell-document for vibe 4.0 without Problem, but vibe don't start in the browser (Java Problems)
0 Likes
foccer Absent Member.
Absent Member.

Re: Installation break Vibe 4.0 (latest version April 2015)

Cgreiner;2391839 wrote:
Sorry, but any days to find a solution to evaluate vibe 4.0, and all forces to solve the installation problem don't have success

a automatic installation can be better (see other novell products) or give your customers a working appliance
- with script any operations can be do automaticaly
- the correct version of java can be detectet and installed automaticaly (IBM/Oracle, Version 7 or 😎
- when choising Mysql the installation can be done at first und the two scripts can be called automaticaly, the new password must keyin in the dialog

the crypto-files are existing on the server by installation from java, but not on /etc/alternatives

Who have a working vibe 4.0 system?
Who have become a successfully java 1.8 version
Who can realy help? is this a software bug or my personaly human bug?


You're right, it's a very manual installation process and super frustrating when you finally get to the end of it only to end up with an application that doesn't work.

You should call your local Novell office and complain a bit if you were evaluating the product for serious purchase. It wouldn't be hard for someone to make a virtual appliance for evaluation.
I'm going through similar drama getting my 3.4 installation updated to 4.0, haven't figure out what has broken my site, still working with support.

I have to say as well. We've been using Vibe since Teaming 2.0 and have never really had problems with it (past upgrades have been relatively smooth), it has traditionally been a very solid product. Feels like Novell's software quality is really terrible at the moment, hopefully Microfocus can tighten things up over time.

0 Likes
misha Contributor.
Contributor.

Re: Installation break Vibe 4.0 (latest version April 2015)

Feels like Novell's software quality is really terrible at the moment, hopefully Microfocus can tighten things up over time.


This was already evident in 34HP1 ...
0 Likes
greiner Honored Contributor.
Honored Contributor.

Re: Installation break Vibe 4.0 (latest version April 2015)

Novell has for any of there products valid and good appliance, that many customers use:
iprint-appliance, filr-appliance, zenworks11-appliance, etc...
why not a vibe-appliance?
why not a better installation script? one day more work for a developper, many hours time and money save for happy customer, who can use the time for using the software and not to resolve installation problems.
yes, we can make easy and better
0 Likes
misha Contributor.
Contributor.

Re: Installation break Vibe 4.0 (latest version April 2015)

Yes, Vibe \ Kablink convenient, reliable with minimal hardware requirements other than competitor MS SharePoint or Alfresco, you only need to keep the chosen direction.
0 Likes
Knowledge Partner
Knowledge Partner

Re: Installation break Vibe 4.0 (latest version April 2015)

On 24/04/2015 18:06, Cgreiner wrote:

> Novell has for any of there products valid and good appliance, that many
> customers use:
> iprint-appliance, filr-appliance, zenworks11-appliance, etc...
> why not a vibe-appliance?


Whilst not labelled as an appliance there has previously been a Virtual
Evaluation download for Vibe but that doesn't appear to currently be
available for Vibe 4.0. Since it's referenced on the download page for
Vibe 4.0 I'm asking my contacts when that will be available.

HTH.
--
Simon
Novell/NetIQ Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------
0 Likes
provaznik Absent Member.
Absent Member.

Re: Java-Error

It looks like you have upgraded from the previous version with KeyShield SSO integration. If so it is necessary to delete security-ext.xml files:
/opt/novell/teaming/apache-tomcat/webapps/ssf/WEB-INF/context/security-ext.xml
KeyShield SSO is now integrated in the Vibe administration tools.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.