Highlighted
Honored Contributor.
Honored Contributor.
1111 views

Is Vibe dead?

Hi,

according to this page:

https://www.microfocus.com/productlifecycle/?term=Vibe

Vibe Support ends on 31 Mar 2020.

Will there be a replacement?

cu SveN

Labels (1)
0 Likes
21 Replies
Highlighted
Honored Contributor.
Honored Contributor.

Hi,
indeed not much 😞

According to: https://www.novell.com/documentation/vibe4/vibe4_inst/data/b1dgvtdh.html

SLES 12 SP5 is not supported then?

cu SveN

0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Hi Mike,

do you see and feel the visible impatience?

Diethmar

Diethmar Rimser
This community is more powerful if you use Likes and Solutions
Highlighted
Super Contributor.
Super Contributor.

Hi

Thanks

0 Likes
Highlighted
Super Contributor.
Super Contributor.

Yes it is interesting, I will wait
0 Likes
Highlighted
Outstanding Contributor.
Outstanding Contributor.

Still don´t see it in Customer Center, I´m alone ?

0 Likes
Highlighted
Outstanding Contributor.
Outstanding Contributor.

Nothing yet.  The new release workflow still appears to be quite broken. 

0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Sorry for the delays

We are pleased to announce the release of Vibe 4.0.7

Vibe 4.0.7: http://download.novell.com/Download?buildid=z_J8zgtmi_Q~

 

Vibe 4.0.7 Evaluation: http://download.novell.com/Download?buildid=8XKyjpBDv1U~

 

Vibe 4.0.7 Desktop Applications: http://download.novell.com/Download?buildid=fCVB2x6_Ovg~

 

For specifc release notes please see here  https://www.novell.com/documentation/vibe4/vibe4_readme_novell/data/vibe4_readme_novell.html#new-in-407

0 Likes
Highlighted
Honored Contributor.. Honored Contributor..
Honored Contributor..

In customer center Vibe 4.0.6 is marked as the newest version. The trick is clicking on "View older versions". Down below the list under Novell Vibe 3.0 there is the 4.0.7  download link.

Seems the sort does not work right .

 
 
 
 
0 Likes
Highlighted
Super Contributor.
Super Contributor.

Ok!
0 Likes
Highlighted
Super Contributor.
Super Contributor.

Hi!
Kablink-Vibe-4.0.1-linux db MySQL 5.7 works.
After updating the database MySQL 8.0.x Kablink ... does not work, database error.
Planning to release Kablink-Vibe-4.0.2-linux to support MySQL or PostgreSQL.x.x.x
Thanks.

Tags (1)
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.