rdm64 Absent Member.
Absent Member.
975 views

Landing Page Background Bleedthru after Vibe 4.0/HP1

After I upgraded from Vibe 3.4 to 4.0, the Landing Page background image is bleeding thru on Blog folders, enhanced view Task Folders, and Title Bars for Display Calendars. I also just applied Hot Patch 1 for Vibe 4.0 and it has not helped. Has anyone else experienced this on the Landing Page with a background image?

Thanks
0 Likes
7 Replies
ksiddiqui Absent Member.
Absent Member.

Re: Landing Page Background Bleedthru after Vibe 4.0/HP1

Can you post a screenshot?
0 Likes
rdm64 Absent Member.
Absent Member.

Re: Landing Page Background Bleedthru after Vibe 4.0/HP1

Here is an example:



In Vibe 3.4, the elements had a gray/white background that covered the background image so it was easily readable but still added to the visual effect.

Vibe 4.0 also appears to have the same problem if you just have a background color instead of an image.
0 Likes
rdm64 Absent Member.
Absent Member.

Re: Landing Page Background Bleedthru after Vibe 4.0/HP1

Does anyone have any ideas on this? Is it working as designed in 4.0? I can't find a way to make folders and enhanced views of tasks opaque so the background image does not bleed thru. Any idea would be helpful.

Thanks.
0 Likes
e-ebell1 Absent Member.
Absent Member.

Re: Landing Page Background Bleedthru after Vibe 4.0/HP1

That's the default behaviour in 4.0. Sometimes it looks good, sometimes it doesn't.
In 4.0 you can define lots of Landing Page settings (even border settings for mashup elements) but Novell forgot to add a background-color setting for mashup elements.
Just post this as an enhancement request to https://ideas.microfocus.com/MFI/novell-vibe ! I'll vote for it and I'll also find at least 20 customers/partners who'll support this, too.
As a workaround you could check out the html classes of these mashup elements and overwrite the CSS.
HTH
Erik
0 Likes
rdm64 Absent Member.
Absent Member.

Re: Landing Page Background Bleedthru after Vibe 4.0/HP1

Looks like the landing page took a step back on 4.0 from 3.4. I took your suggestion and it is now a enhancement request. Please vote for it. Thanks for your reply.
0 Likes
e-ebell1 Absent Member.
Absent Member.

Re: Landing Page Background Bleedthru after Vibe 4.0/HP1

rdm64;2398896 wrote:
Looks like the landing page took a step back on 4.0 from 3.4. I took your suggestion and it is now a enhancement request. Please vote for it. Thanks for your reply.

Here's the URL: https://ideas.microfocus.com/MFI/novell-vibe/Idea/Detail/696
I already voted 🙂
0 Likes
booktrunk1 Absent Member.
Absent Member.

Re: Landing Page Background Bleedthru after Vibe 4.0/HP1

I voted.

🙂

rdm64;2398896 wrote:
Looks like the landing page took a step back on 4.0 from 3.4. I took your suggestion and it is now a enhancement request. Please vote for it. Thanks for your reply.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.