1292 views

Odd Vibe 4 build number

Have been meaning to patch our Vibe 4.0.0 installation at least to HP4 but we seem to have an odd build number installed, see below:

Novell Vibe Administration
Release: Novell Vibe 4.0.0
Build: 4199 / 18 September 2015


Yet in the HP4 patch notes I find the pre-requisites are:

System Requirements:
This patch is provided as a complete Novell Vibe 4.0 installer and can be used for:
(a) Patching an existing Vibe 4.0 installation
(b) Setting up a new Vibe 4.0 installation
(c) Updating an existing Vibe 3.x or a Teaming 2.x installation

For (a), please ensure that your site is currently running ANY one of the following builds:
Novell Vibe 4.0.0 (Build 4193 / April 5, 2015)
Novell Vibe 4.0.0 (Build 4207 / June 11, 2015)
Novell Vibe 4.0.0 (Build 4217 / July 13, 2015)
Novell Vibe 4.0.0 (Build 4218 / July 27, 2015)


and for the java update:

Pre-Requisite:
This patch must only be applied to a site that is currently on
Novell Vibe 4.0.0 (Build 4225 / September 18, 2015)


Which I'm assuming is the build of HP4?

The file we installed from and downloaded from the Novell Website was:
novell-vibe-4.0.0-linux.tar on 9th December 2015 - MD5: e9349610321e5982dea26f952550aac6

So two questions: what version are we really running? and is it safe to upgrade to HP4 and the java updates thereafter?

TIA,
Mark.
Tags (3)
0 Likes
2 Replies
Absent Member.
Absent Member.

MarkDissington,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit https://www.microfocus.com/support-and-services and search the knowledgebase and/or check
all the other self support options and support programs available.
- Open a service request: https://www.microfocus.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.microfocus.com)
- You might consider hiring a local partner to assist you.
https://www.partnernetprogram.com/partnerfinder/find.html

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.microfocus.com/faq.php

Sometimes this automatic posting will alert someone that can respond.

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot.

Good luck!

Your Micro Focus Forums Team
http://forums.microfocus.com



0 Likes
Absent Member.
Absent Member.

Hi Mark,

I saw this problem too and it's really annoying. My suspicion is: there was actually two HP4 releases, both on the same day but with different build numbers. The first HP4 release (what you have and I have it too) was quietly replaced with the second one HP4 release on Novell page.

I'm quite sure (but didn't tried!) it's secure to install Patch on your installation. But if you want to be conform with requirements, just update your Vibe to 'second' HP4 release (or direct to Vibe 4.0.1).

Regards
Pawel
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.