Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
Highlighted
lxzndr Super Contributor.
Super Contributor.
1449 views

Poodle fix required?

I am testing Vibe 3.4 on Prem, and was unable to connect using the MS Office Add-in (Office 2010), I was receiving unable to connect to the service.
I ran wireshark and saw it was communicating but receiving a fatal error when starting the SSLv3 session. Knowing that SSLv3 is the Poodle problem, I applied the fix to the Vibe server, that appears to have solved the connection issue. This was all internal network connections. Initially Office Add-in would not connect because it was the self-signed certificate and could not be validated, manual acceptance was not an option.

I know it says it may cause issue with the desktop client, so far I haven't noticed, but I'm still just in testing.
Labels (1)
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.