davidkrotil Super Contributor.
Super Contributor.
1881 views

Updated Java Applets (Aug 2018) - error in install script

There are two update files, one for 3.4 version and one for 4.0.4 version.

When you use 4.0.4 version the scripts asks :

Is Vibe running the latest released version of V4.0.2? : N
This FTF should only be applied to version 4.0.2.


Where is QA ?
0 Likes
4 Replies
Highlighted
misha Contributor.
Contributor.

Re: Updated Java Applets (Aug 2018) - error in install scrip

Hi
I tried (Azure Checkpoints) everything is fine
I have Vibe 4.0.4
See Listing
[vibe404-applet_update-07312018]# tclsh vibe-ftf-installer.tcl
Is Vibe shut down? : y
Enter the base of the Vibe installation [/opt/novell/teaming]:
Is Vibe running the latest released version of V4.0.2? : y
2018-08-02:09:31: About to install Applet-Update-2016 to 4.0.2 installed at /opt/novell/teaming.

2018-08-02:09:31: The following files will be updated:
Checking: apache-tomcat/webapps/ssf/applets/droptarget/kablink-teaming-droptarget-applet.jar
Checking: apache-tomcat/webapps/ssf/applets/fileopen/kablink-teaming-fileopen-applet.jar
Checking: apache-tomcat/webapps/ssf/applets/workflow-viewer/kablink-teaming-workflowviewer-applet.jar
Checking: apache-tomcat/webapps/ssf/applets/lib
OK to proceed? : y
2018-08-02:09:31: Copied fixes/kablink-teaming-droptarget-applet.jar to /opt/novell/teaming/apache-tomcat/webapps/ssf/applets/droptarget/kablink-teaming-droptarget-applet.jar
2018-08-02:09:31: Copied fixes/kablink-teaming-fileopen-applet.jar to /opt/novell/teaming/apache-tomcat/webapps/ssf/applets/fileopen/kablink-teaming-fileopen-applet.jar
2018-08-02:09:31: Copied fixes/kablink-teaming-workflowviewer-applet.jar to /opt/novell/teaming/apache-tomcat/webapps/ssf/applets/workflow-viewer/kablink-teaming-workflowviewer-applet.jar
2018-08-02:09:31: Copying directory fixes/lib. This may take a few minutes, please wait...
2018-08-02:09:31: Copied fixes/lib to /opt/novell/teaming/apache-tomcat/webapps/ssf/applets/lib
2018-08-02:09:31: Finished. The install has been logged to /opt/novell/teaming/teaming-backup/patches/vibe-4.0.2-Applet-Update-2016-backup-1533191451/vibe-ftf-installer.log
[root@vibex vibe404-applet_update-07312018]# /etc/init.d/teaming start
Using CATALINA_BASE: /opt/novell/teaming/apache-tomcat
Using CATALINA_HOME: /opt/novell/teaming/apache-tomcat
Using CATALINA_TMPDIR: /opt/novell/teaming/apache-tomcat/temp
Using JRE_HOME: /usr/java/jdk1.8.0_181-amd64/jre
Using CLASSPATH: /opt/novell/teaming/apache-tomcat/bin/bootstrap.jar:/opt/novell/teaming/apache-tomcat/bin/tomcat-juli.jar
Tomcat started.


OK !
0 Likes
davidkrotil Super Contributor.
Super Contributor.

Re: Updated Java Applets (Aug 2018) - error in install scrip

The script ask you if you have 4.0.2 version ....
0 Likes
misha Contributor.
Contributor.

Re: Updated Java Applets (Aug 2018) - error in install scrip

Hi
Perhaps they are insured, maybe Tomcat is another ver.
Then other solutions.
I have the web 4.0.0> 4.0.1> 4.0.2> 4.0.3> 4.0.4
0 Likes
fpernet Absent Member.
Absent Member.

Re: Updated Java Applets (Aug 2018) - error in install scrip

misha;2485237 wrote:
Hi
Perhaps they are insured, maybe Tomcat is another ver.
Then other solutions.
I have the web 4.0.0> 4.0.1> 4.0.2> 4.0.3> 4.0.4


The story is that they forgot to update the file vibe-ftf-files.txt from the last patch ...!!! 😞

Edit this file and replace the first line with: 4.0.4 Applet-Update-2018 or answer yes when the script asks for the version...

Francois:confused: ID Integrated Data SA - Geneva English/French
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.