Having problems with your account or logging in?
A lot of changes are happening in the community right now. Some may affect you. READ MORE HERE
simonysk Absent Member.
Absent Member.
1699 views

License Problem - Unable to locate or read license [General License Internal error[2000]: License Manager can not support this product id=5008.]

Jump to solution

Unable to locate or read license [General License Internal error[2000]: License Manager can not support this product id=5008.]

Any idea to fix it? Thanks in advance.

0 Likes
1 Solution

Accepted Solutions
simonysk Absent Member.
Absent Member.

RE: License Problem - Unable to locate or read license [General License Internal error[2000]: License Manager can not support this product id=5008.]

Jump to solution

Thanks =)

I figure out the root cause, I am using the old lm.jar *O*

0 Likes
2 Replies
Highlighted
IngoBrettel Absent Member.
Absent Member.

RE: License Problem - Unable to locate or read license [General License Internal error[2000]: License Manager can not support this product id=5008.]

Jump to solution

That is a quite seldom license error. It could be a Java application which does not use the /bin/vbj starter, and one of the needed jars is missing in classpath, or a JVM property is not correctly set.

You can run vbj -debug to see what the vbj starter would pass to the JVM. To test if your installation is healthy you can run the /examples/vbroker/basic/bank_agent. If the server of that example starts up fine, the overall setup should be ok.

More details how you can run a Java application without using vbj you can find under

community.microfocus.com/.../19836.start-a-visibroker-application-with-pure-java-launcher.aspx

If it does not work out with these suggestions, or if it is a C++ application, please open a support incident via supportline.microfocus.com/ so we can solve it together.

0 Likes
simonysk Absent Member.
Absent Member.

RE: License Problem - Unable to locate or read license [General License Internal error[2000]: License Manager can not support this product id=5008.]

Jump to solution

Thanks =)

I figure out the root cause, I am using the old lm.jar *O*

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.