Highlighted
Contributor.
Contributor.
678 views

Any way to force Visual Studio editor to exclusively use spaces, and to never inject as spacers.

Jump to solution

I would like for there to be no TAB characters in my COBOL source listings, because I sometimes need to copy working-storage tables into Excel.  The TAB characters cause my line of COBOL to be split into two or more columns.

0 Likes
1 Solution

Accepted Solutions
Highlighted
Absent Member.
Absent Member.

RE: Any way to force Visual Studio editor to exclusively use spaces, and to never inject as spacers.

Jump to solution

Tools->Options->Editor->Tabs

View solution in original post

0 Likes
1 Reply
Highlighted
Absent Member.
Absent Member.

RE: Any way to force Visual Studio editor to exclusively use spaces, and to never inject as spacers.

Jump to solution

Tools->Options->Editor->Tabs

View solution in original post

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.