Highlighted
wcmundy Trusted Contributor.
Trusted Contributor.
427 views

Can't install PE 5.0

Jump to solution

I uninstalled my PE 4.0 via the Control panel.

When I execute VCE_50.exe it immediately gives me an error:0x81f40001 Visual Cobol 2.3 must be uninstalled before V5 can be installed.

 

I haven't had 2.3 in years.

 

Please provide assistance.

 

Thank you,

Warren MundyCapture.PNG

0 Likes
1 Solution

Accepted Solutions
Micro Focus Expert
Micro Focus Expert

Re: Can't install PE 5.0

Jump to solution

According to the install log, the setup did detect 2.3 in the registry.

You mentioned before that you couldn't find 'Micro Focus' under 'HKLM\SOFTWARE\WOW6432Node\', but do you see 2.3 under HKLM\SOFTWARE\Micro Focus\Visual COBOL\?

–Ғɑɳօ
0 Likes
8 Replies
Micro Focus Expert
Micro Focus Expert

Re: Can't install PE 5.0

Jump to solution

Hi.

Its possible the 2.3 PE installation did not uninstall cleanly.

Have a look in registry.  If the location "HKLM\Software\Wow6432Node\Micro Focus\Visual COBOL\2.3" exists then you need to remove the "2.3" area in the registry.

Then try re-running the 5.0 installer.

0 Likes
wcmundy Trusted Contributor.
Trusted Contributor.

Re: Can't install PE 5.0

Jump to solution
I searched for the Registry entry and found as far as: HKLM\Software\Wow6432Node. There no Micro Focus entries here, period.
As always, thanks for the assistance.
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: Can't install PE 5.0

Jump to solution

Please attach the install log for review.

–Ғɑɳօ
0 Likes
wcmundy Trusted Contributor.
Trusted Contributor.

Re: Can't install PE 5.0

Jump to solution

Any news as  to how to get around the installation thinking I have V2.3 installed.

Any help will be greatly appreciated.

0 Likes
Micro Focus Expert
Micro Focus Expert

Re: Can't install PE 5.0

Jump to solution

You still haven't attached the install log I requested last time.

–Ғɑɳօ
0 Likes
wcmundy Trusted Contributor.
Trusted Contributor.

Re: Can't install PE 5.0

Jump to solution

Sorry, I must have sent it to an invalid email address.  It is attached here.

 

0 Likes
Micro Focus Expert
Micro Focus Expert

Re: Can't install PE 5.0

Jump to solution

According to the install log, the setup did detect 2.3 in the registry.

You mentioned before that you couldn't find 'Micro Focus' under 'HKLM\SOFTWARE\WOW6432Node\', but do you see 2.3 under HKLM\SOFTWARE\Micro Focus\Visual COBOL\?

–Ғɑɳօ
0 Likes
wcmundy Trusted Contributor.
Trusted Contributor.

Re: Can't install PE 5.0

Jump to solution

Found it. I removed it and V5 is installing as we speak.

 

Thanks for your assistance.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.