Highlighted
Absent Member.
Absent Member.
1410 views

install, cobsetenv and Group not found

Jump to solution

I've tried a few times to google the following: "microfocus setup linux cobsetenv parameter". One of the links returned is:

Download and Installation Procedure - Micro Focus Community

community.microfocus.com/.../22705_Downloa...

Before installing on Oracle Linux, you must create a number of symbolic links. ... To install in a different location use the -installlocation="Location" parameter to specify an alternative directory ... /opt/microfocus/VisualCOBOL/bin/cobsetenv ...

which looks as though it's going to help. Whenever I click on the link though I get:

Group Not Found
The requested Group cannot be found.
Could you please help me to get to this link. Alternatively you could send me the docu about the symbolic links I need
thanks.
0 Likes
1 Solution

Accepted Solutions
Highlighted
Absent Member.
Absent Member.

RE: install, cobsetenv and Group not found

Jump to solution

I think I've found where this info is now:

legacycommunity.microfocus.com/.../15045_Download_and_Installation_Procedure

thanks for your help Chris

View solution in original post

0 Likes
3 Replies
Highlighted
Micro Focus Expert
Micro Focus Expert

RE: install, cobsetenv and Group not found

Jump to solution

That link was on the old Community site and is no longer available.

All product documentation can now be found by clicking the Product Documentation link on this page which will take you here:

Product Family is MF Developer and product name is Visual COBOL.
Current product version is 2.0.

You can then select the docs that apply to your platform.

 

Thanks.

0 Likes
Highlighted
Absent Member.
Absent Member.

RE: install, cobsetenv and Group not found

Jump to solution

The parts about setting install location and cobsetenv are there and I had read those before. But the part I was really interested in was the symbolic links. Am I correct in assuming this has been fixed? Maybe I should start another thread.

0 Likes
Highlighted
Absent Member.
Absent Member.

RE: install, cobsetenv and Group not found

Jump to solution

I think I've found where this info is now:

legacycommunity.microfocus.com/.../15045_Download_and_Installation_Procedure

thanks for your help Chris

View solution in original post

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.