Highlighted
New Member.
342 views

symbol mFt_xmlSchemaVInit

Jump to solution

Any idea what this error message means?

 


Load error : file 'cobrtxml.so'
error code: 198, pc=0, call=1, seg=0
198      error message text not found (mFt_xmlSchemaVInit)

0 Likes
1 Solution

Accepted Solutions
Highlighted
Micro Focus Expert
Micro Focus Expert

RE: symbol mFt_xmlSchemaVInit

Jump to solution
There's something wrong with your environment or installation. You haven't given us any relevant information, like what product and version you're using, what platform you're running on, or what you're doing, so it's difficult to be any more helpful.

Any symbol beginning with mFt_ is an internal Micro Focus routine. The runtime linker is telling you it can't find that symbol. It's also saying it's looking for it in cobrtxml.so, so either it's finding the wrong cobrtxml.so (perhaps because you're picking up an older version of the product), or not finding one at all.

You're also getting the "error message text not found" text, which means the runtime's message library isn't being located either.

So, the most likely causes are: the system you're running on doesn't have the correct version of the product installed, or the environment you're running in is not configured correctly for the runtime to find the product. But, again, we don't have enough information to try to diagnose it any further.

View solution in original post

0 Likes
1 Reply
Highlighted
Micro Focus Expert
Micro Focus Expert

RE: symbol mFt_xmlSchemaVInit

Jump to solution
There's something wrong with your environment or installation. You haven't given us any relevant information, like what product and version you're using, what platform you're running on, or what you're doing, so it's difficult to be any more helpful.

Any symbol beginning with mFt_ is an internal Micro Focus routine. The runtime linker is telling you it can't find that symbol. It's also saying it's looking for it in cobrtxml.so, so either it's finding the wrong cobrtxml.so (perhaps because you're picking up an older version of the product), or not finding one at all.

You're also getting the "error message text not found" text, which means the runtime's message library isn't being located either.

So, the most likely causes are: the system you're running on doesn't have the correct version of the product installed, or the environment you're running in is not configured correctly for the runtime to find the product. But, again, we don't have enough information to try to diagnose it any further.

View solution in original post

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.